Home > サーバー > さくらインターネットで拡張子.htmlのままPHPが使えなくなった場合

さくらインターネットで拡張子.htmlのままPHPが使えなくなった場合

さくらインターネットで拡張子.htmlのままPHPが使えなくなった場合

■症状

今までさくらインターネットで拡張子.htmlのままPHPを実行していたのにできなくなった

■原因

さくらインターネットのPHPのバージョンが変更された可能性があります

■対処方法

php.cgiを作り直す

cp usr/local/php/5.2.8/bin/php-cgi-mysql5.1 /home/アカウント名/www/php.cgi

※5.2.9は使用しているPHPのバージョンを記載

※php-cgi-mysql5.1の5.1は使用しているMySQLのバージョンを記載

※詳しくはさくらインターネットで拡張子.htmlのままPHP実行可能にするをご覧ください

関連記事:

Home > サーバー > さくらインターネットで拡張子.htmlのままPHPが使えなくなった場合

Feeds

Return to page top